Welcome! Log In Create A New Profile

Advanced
Can't Rotate Fixtures, Can't Get 3d Working
February 14, 2021 12:05AM
I'm running onPC, NPS2 as my node. I have some fixtures sitting on the floor spread 2m between each left/right. Natural position in onPC is pointing straight down, I want to flip them and rotate them 90 to face the way I like the physical default. If I rotate any axis in setup, the other axes move. I try to put them at 0, 0, 0 (X,Y,Z) but as I set X to 0, Y jumps to some crazy number like 88.3 or something. I set it to 0, Z jumps to 3.2 or something. Set it to zero... X jumps to something crazy, maybe Y too. Nothing systematic, each fixture is different, can't figure it out. What's going on? Same fixtures in the air, no problem...


Also, struggling to get MA3D in session. I'm running onPC ethernetted to a NSP2 as my node. Real world working no problem, just cannot for the life of me get MA3D in session. I go to network config, the IP addresses are appropriate, but even though YES is in place in the Session box, 3D doesn't respond. I have it pointed to the right IP as well. I jumped to a new computer not long ago, I may have never had 3D working on this rig, but I can't remember. I was between a couple of PC's. I seem to think I had to hard code the IP address in the old rig, but that was only to get the NSP2 to light up. Any ideas?

BG
Subject Author Posted
Can't Rotate Fixtures, Can't Get 3d Working btodag February 14, 2021 12:05AM
Re: Can't Rotate Fixtures, Can't Get 3d Working btodag February 22, 2021 09:27PM



Sorry, only registered users may post in this forum.

Click here to login