Welcome! Log In Create A New Profile

Advanced
GrandMA 2 missing Eth1
June 11, 2020 06:40PM
Currently trying to fix an MA2 with a "missing" Eth 1 output. Now that I have had time to dig into the console I've noticed the following things.
- The issue does not get fixed with a factory reset

-the ethernet port does not appear to be activated on the motherboard, no signs of life on either the ethernet port or the 2 usb ports on the same module.

-MA software automatically routes all traffic to the first port aka Eth0 as Eth0:1 using the same physical address of the port but assigning Eth0:1 the IP usually used on Eth1

-I've tried replacing the physical port with a similar model but still no luck. I am willing to admit I may have screwed up the solder, but it seems like all the traces should be okay.

-I'm currently looking into using a USB to ether adapter to trick the system but can't figure out how to install drivers. The usb to ether works as a generic if I boot the console into Ubuntu (from a usb), but will not work if I boot into MA software.

Any suggestions on how to get the physical port working or getting a USB to Ethernet to work would be greatly appreciated.
Subject Author Posted
GrandMA 2 missing Eth1 TheRepairJoe June 11, 2020 06:40PM
Re: GrandMA 2 missing Eth1 Ryan Kanarek June 12, 2020 02:48PM
Re: GrandMA 2 missing Eth1 TheRepairJoe June 12, 2020 06:05PM



Sorry, only registered users may post in this forum.

Click here to login